[Resolved] Generateblocks Issue since Update

Home Forums Support Generateblocks Issue since Update

This topic contains 3 replies, has 2 voices, and was last updated by  Leo 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1260895

    Kevin

    Hey, I love Generateblocks 😉

    Since the update to Beta 2, I can`t edit Sites the same way. Margin is not like in the backend and the Headline with Icons is completely wrong.

    I tried to use Beta 3 and go back to Beta 1, but no changes. I deactivate wpRocket but no changes.

    Do you guys have any ideas about what help?

    Best Kevin

    Images: https://imgur.com/a/bxV6l1w

    #1260951

    Kevin

    Maybe that helps. I found it in my error.log

    “PHP message: PHP Warning: require_once(/www/public/wp-content/plugins/generateblocks/includes/functions.php): failed to open stream: No such file or directory in /www/public/wp-content/plugins/generateblocks/plugin.php on line 25PHP message: PHP Fatal error: require_once(): Failed opening required ‘/www/public/wp-content/plugins/generateblocks/includes/functions.php’ (include_path=’.:/usr/share/php’) in /www/public/wp-content/plugins/generateblocks/plugin.php on line 25” while reading response header from upstream, client: 77.109.191.237, server: , request: “POST /wp-admin/admin-ajax.php HTTP/1.0”, upstream: “fastcgi://unix:/var/run/php7.4-fpm-techgaragemedia.sock:”, host: “techgarage.media”, referrer: “/wp-admin/post.php?post=262194&action=edit”

    #1260997

    Kevin

    Ok one update: After i deactivate all Plugins i saw that Perfmatters makes problems. The Option “Delete jQuery-Migrate” is the problem for the Padding stuff.

    #1261474

    Leo Customer Support

    Glad you’ve figured out 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.