[Resolved] Gallery refuses to show in a three-column layout but 2, 4 and 5 are ok

Home Forums Support Gallery refuses to show in a three-column layout but 2, 4 and 5 are ok

  • This topic has 5 replies, 2 voices, and was last updated 10 months ago by David.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1072861
    Wieswies

    Hi there,

    Annoying problem: WordPress gallery will not show in a three-column layout but chooses a five-column layout instead. The editor shows it correctly as a three-column gallery. The front-end: 5 columns.

    When configured as a 2, 4 or 5 column gallery it works correct. Both editor and front-end show the correct number of columns. What is causing this? Where am I wrong.

    J

    #1072927
    David
    Staff
    Customer Support

    Hi there,

    can you clear your Autoptimize cache and then temporarily disable the plugin, clear browser caches and see if the issue resolves. If not leave it disabled and let me know so i can take a look.

    #1073025
    Wieswies

    Hi,

    Thanks for your swift reply.
    Did as you asked: cleared AO-cache, disabled AO-plugin, cleared browser cache.
    Issue not resolved.
    AO-plugin still deactivated.

    j

    #1073119
    David
    Staff
    Customer Support

    The CSS for each gallery is added inline by whatever plugin is creating them. Which plugin is it ? As you may need to raise this with the author.

    #1073471
    Wieswies

    Thanks for looking into it. Will dive deeper to find the cause. This helps.

    j

    #1075094
    David
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.