[Support request] Full Width Content Area not working properly across all pages.

Home Forums Support [Support request] Full Width Content Area not working properly across all pages.

Home Forums Support Full Width Content Area not working properly across all pages.

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • #1573541
    Dave

    Hi,

    I’ve had this working before, but today it seems to be broken for some reason. I’m trying to make full-width content sections in Elementor, but I cannot.

    I actually tried to make one just using Gutenberg and one of their patterns, but that doesn’t go full-width either. I’ve chosen full-width from the Content Container selection.

    You can see my latest test attempt here …

    https://davevondesign.com/test-page/

    That red area should be displayed as full width but it isn’t.

    The page I’m trying to build out is the homepage here …

    https://davevondesign.com/

    The green section near the top should be full-width, but won’t stretch across on desktop view.

    I’ve selected the full-width content container, then made the section full-width in Elementor.
    Have I missed something?

    I have barely any custom CSS and nothing that would affect the content container.

    #1573635
    Leo
    Staff
    Customer Support

    Hey Dave,

    This is a strange issue for sure.

    From the code, it looks like you’ve done everything correctly.

    Any chance you can disable all plugins except GP Premium to test if there are any conflicts we aren’t aware of?

    I’m not able to replicate this issue from my end with the latest version of GP, GPP and WP.

    #1573636
    Dave

    Thanks for the help Leo.

    I did try disabling them one at a time, but that didn’t fix it. I’ll try disabling them ALL at once and see if that helps.

    #1573643
    Dave

    Hmm – unfortunately it doesn’t seem to help.

    With all plugins disabled, the same issue persists. No full-width on this page …

    https://davevondesign.com/test-page/

    #1573644
    Leo
    Staff
    Customer Support

    Sounds good.

    Please disable all custom functions as well and activate the parent theme if you are using a child theme.

    #1573646
    Dave

    Do you mean custom functions in functions.php ? I haven’t added any. I’m not using a child theme either.

    #1573655
    Leo
    Staff
    Customer Support

    Can you keep all plugins disable and provide the dashboard access for me to take a look?

    Thanks 🙂

    #1573662
    Dave

    Sure thing – see private info (and thank you!)

    #1573670
    Leo
    Staff
    Customer Support

    Hmm I created a new page here and was able to get it work no problem:
    https://davevondesign.com/test-page-leo/

    #1573671
    Leo
    Staff
    Customer Support
    #1573694
    Dave

    Strange – the page you created IS working, but the one I created is not. Looks fine on mobile but the red is still not edge-to-edge on desktop. I tried an incognito window as well. Same issue in Chrome as Safari.

    Also odd is that the page DOES appear full screen in the editor for me, just not the live site. Is it displaying as full-screen for you?

    #1573702
    Leo
    Staff
    Customer Support

    I saw that page displaying full width the last time I checked.

    I wonder if it’s an issue with the group block you are using?

    #1573721
    Dave

    Is it still displaying full-width for you now?

    I’m going to try another new page with that group (It’s one of 5.6’s new Patterns) and see if it behaves differently.

    Thanks for your help with this btw. So weird.

    #1573723
    Dave

    Ok – even more weirdness Leo. I created a totally NEW page.

    https://davevondesign.com/test-page-dave/

    I select Full Width as container type.

    I inserted various standard Gutenberg elements into it.

    I open it and …. all content is contained.

    ?

    Can you confirm it displays the same way for you?

    #1573726
    Dave

    I FIGURED SOMETHING OUT!

    It seems to be tied to the header layout somehow.

    When I turn off “use navigation as header” – everything instantly goes full-width. I don’t really want to do that for design reasons, but why would that be? Did I set something up wrong in the customizer?

Viewing 15 posts - 1 through 15 (of 26 total)
  • You must be logged in to reply to this topic.