[Resolved] Forefront theme – Font inconsistencies in copyright section

Home Forums Support [Resolved] Forefront theme – Font inconsistencies in copyright section

Home Forums Support Forefront theme – Font inconsistencies in copyright section

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6870
    Mark

    Hello,

    Putting the final touches to a site redesign using the Forefront theme and have noticed that the text in the copyright area is appearing differently when viewed in Windows and OS X/iOS. I’ve added two sceenshots below to show the difference. I am using Google Chrome on both operating systems. Any advice on how to fix this (i.e. replicate the sans-serif font on Windows) would be greatly appreciated.

    Windows
    OS X

    Kind regards,

    #6871
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Is it possible for you to link me to the website, either through here or through email (support@generatepress.com)? That way I can take a look at the code and see if I can find any issues 🙂

    Tom

    #6872
    Mark

    Hi Tom,

    Thanks for your prompt response.

    The URL is http://www.stannesroyton.oldham.sch.uk/

    Kind regards

    #6934
    Tom
    Lead Developer
    Lead Developer

    I see the problem.

    To add the icons to your footer, do this instead:

    <i class="fa fa-home"></i> Then your content here

    If you put the fontawesome classes into your <p> tag, it will try to use that font for the whole paragraph, which is why your text is reverting back to your browser default.

    Hope this helps,
    Tom

    #6977
    Mark

    That’s great, thanks very much Tom.

    Kind regards

    #6985
    Tom
    Lead Developer
    Lead Developer

    You’re welcome!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.