Black Friday Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Resolved] Footer/copyright & bullet problems

Home Forums Support Footer/copyright & bullet problems

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #379086
    Jo

    1. I turned off the Copyright plugin for Generate press so that I could put my own footer in there without it interfering but it didn’t get rid of the copyright. Is there I way I can just have the html that I put into the Footer Bar display in the center without the copyright over to the side. It’s throwing the whole thing off.
    http://ellensburgpet.com/home-temp/

    2. I am also using Page Builder with this site and another one. For some reason when I have bullets or numbers in page builder they don’t show up. I did a search for a fix in Page Builder and put in some suggested code for the additional CSS in the customize area on the Waggintailswa.com site and now it shows the bullet points but they are outdented instead of indented. http://jfsample.com/waggin/private-training/

    On the other site I did not put in the additional CSS and I needed bullet points & numbers. The numbers are showing up but the bullets are not. On the numbers they are outdented. The bullets should be in the left column in the 2 column text toward the bottom. As you can see the numbers are in the right column but like I said they are outdenting. The bullet points should start with “Freshwater Tropical Fish” down to “Lizards, reptiles,….”. http://ellensburgpet.com/home-temp/

    When I searched for fixes it mentioned, in a forum, that it was something with the theme and to bring it to the developers attention. Do you have a fix for this. I am also going to write Page Builder but I wanted to write you first.

    Let me know if you need additional information.

    GP Premium 1.4.3
    #379157
    Leo
    Staff
    Customer Support

    Hi Jo.

    1. The copyright field actually accept HTML. So you can just add it in like this without using the footer bar widget area:

    <p>first line</p>
    <p>second line</p>

    2. Hmm the texts are named as widgets from the page builder so it’s taking style from widgets. Try this CSS for indent:

    .widget ul {
        padding-left: 40px;
    }

    Adding CSS: https://docs.generatepress.com/article/adding-css/

    I’ll ask Tom to check on this.

    #379244
    Tom
    Lead Developer
    Lead Developer
    #379601
    Jo

    Hi Tom, The footer worked perfectly as Leo suggested. Also, I just heard from SiteOrigin Page Builder and they had me do the following and it worked perfectly:

    Please navigate to WP Admin > Settings > Page Builder and open the Widget tab. Untick Add Widget Class and save.

    Thanks for your help!!

    #379698
    Leo
    Staff
    Customer Support

    Glad we could help and thanks for reporting back!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.