[Resolved] Footer Widgets Not Showing Up…

Home Forums Support Footer Widgets Not Showing Up…

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1381062
    Michael

    I just did an update, and now I can’t edit or add footer widget. I’ve got three widgets setup in the layout… but when I click “widgets” in customize, I get this message:

    Your theme has 11 widget areas, but this particular page doesn’t display them.

    You can navigate to other pages on your site while using the Customizer to view and edit the widgets displayed on those pages.

    #1381121
    Leo
    Staff
    Customer Support

    Hi there,

    Are you using any caching plugins?

    If so can you disable it so I can try to debug a bit better?

    Can you confirm the GP Premium version you are using?

    #1387256
    Michael

    Sorry for the slow response… Yes, we’re using Hummingbird (which I’ve just disabled) and CloudFlare (which I’ve set to development mode).

    Using GeneratePress version 1.11.0-beta.3

    Even after purging the cache, I still get the same message when I click in “Widgets”:

    Your theme has 11 widget areas, but this particular page doesn’t display them.

    You can navigate to other pages on your site while using the Customizer to view and edit the widgets displayed on those pages

    #1387261
    Leo
    Staff
    Customer Support

    Any chance you can send me the dashboard access to take a look?

    You can send the dashboard access using Account Issue here:
    https://generatepress.com/contact/

    Please include the following information:
    – The URL of this topic.
    – Login URL.
    – Username and password.

    Please disable all plugins except GP Premium.

    Thanks!

    #1387312
    Leo
    Staff
    Customer Support

    What is the issue you are having?

    I added a test widget:
    https://www.screencast.com/t/8IAUt7xEO

    And it shows up correctly?
    https://www.screencast.com/t/4faKYNlAsA

    #1387335
    Michael

    Thanks for your help… I was trying to edit the widgets from the “customize” view. I just got your way to work, appreciate the help.

    #1387336
    Leo
    Staff
    Customer Support
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.