[Resolved] Footer in Menu Not Showing Up

Home Forums Support [Resolved] Footer in Menu Not Showing Up

Home Forums Support Footer in Menu Not Showing Up

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1618953
    Ian

    So, following KB, I have created a new Menu called “Footer Menu” without choosing a placement location. Then dropped a Nav Menu widget into Footer Bar and selected “Footer Menu”. FOr some reason, this new menu is not showing up in any part of the footer. When I drop an HTML widget into Footer Widget 1, it shows up.

    Any ideas?

    #1618955
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can link us to the site in question?

    You can use the private information field.

    Let me know ๐Ÿ™‚

    #1618973
    Ian

    Thanks Leo. I have added the site.

    #1618974
    Ian

    Come to think of it, even the Copyright notice is not showing up from Customizer > Layout > Footer > Copyright. Is there a way to troubleshoot this as it may tell us more.

    #1619000
    Leo
    Staff
    Customer Support

    Do you have any elements created under Dashboard > Appearance > Elements?

    #1619006
    Ian

    Yes, that may be it. I have a Footer that is Hooked into generate_footer. Hooked into another section and Footer is back. Thanks Leo, you always know the answer!!

    #1619014
    Leo
    Staff
    Customer Support
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.