[Support request] footer and comment area is missing

Home Forums Support [Support request] footer and comment area is missing

Home Forums Support footer and comment area is missing

  • This topic has 4 replies, 2 voices, and was last updated 1 year ago by Leo.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1462462
    Sanu Kumar

    I have created a hook generate_before_comments_container

    after that my footer and comment area is disappearing.

    Issue URL: https://www.masteryblogging.com/siteground-black-friday-deal/

    #1462560
    Leo
    Staff
    Customer Support

    Hi there,

    I’m guessing that the content you are adding is the problem.

    Can you check to make sure there is no syntax error in there?

    #1462629
    Sanu Kumar

    I have added HTML affiliate link so I copied and paste it.

    This is the code

    <iframe src="https://pm.berush.com/widgets/site-audit-interactive/?ref=7127087528&utm_campaign=widget_site_audit_widget&utm_source=berush&utm_medium=promo&utm_term=12&new_window=true&color=55&lang=en" frameborder="0" scrolling="no" width="100%" height="190" />

    #1462634
    Sanu Kumar

    And could you tell me what is the use of Execute Shortcodes, Execute PHP and Priority?

    When we use this?

    Especially priority? I didn’t get it.

    #1462675
    Leo
    Staff
    Customer Support

    Hmm that <iframe> looks fine to me.

    What if you just add some simple text? Does the footer and comment area stays there?

    Execute shortcodes is needed when you have shortcode in the content.

    Execute PHP is needed when you have php in the content.

    Priority allows you to set the order of the elements when there are multiple elements added to the same hook.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.