[Resolved] FontWeight issue after the new Google Font Typography

Home Forums Support [Resolved] FontWeight issue after the new Google Font Typography

Home Forums Support FontWeight issue after the new Google Font Typography

  • This topic has 4 replies, 2 voices, and was last updated 2 months ago by Elvin.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2008760
    Eric

    Hi,

    I was trying to use the improvements for the font selections but I cannot change the fontweigth through the typography customization.

    Below is what is created from the typhography customization. h1 has 800 as you can see.

    h1 {
    font-family: Tahoma, Geneva, sans-serif;
    font-weight: 800;
    font-size: 42px;
    }

    h2 {
    font-family: Tahoma, Geneva, sans-serif;
    font-weight: 700;
    font-size: 30px;
    }

    h3 {
    font-family: Tahoma, Geneva, sans-serif;
    font-weight: 600;
    font-size: 24px;
    }

    h4 {
    font-family: Tahoma, Geneva, sans-serif;
    font-weight: 600;
    font-size: 20px;
    }

    h5 {
    font-family: Tahoma, Geneva, sans-serif;
    font-weight: 400;
    }

    h6 {
    font-family: Tahoma, Geneva, sans-serif;
    font-weight: 300;
    }

    Now before all of that in the html file, the following is also present. It overwrites the font-weigth of 800 above.

    h1.entry-title {
    font-weight: 700;
    }

    h2.entry-title {
    font-weight: 700;
    }

    Where are the above “entry-title” defined? It’s not in my “Additional CSS” and I do not have custom CSS.

    Any thoughts? this is the page I am using https://dividendearner.com/my-retirement-number/
    I have the latest GP Premium in place.

    Thanks.

    #2008761
    Eric

    As a note, I checked all of the css files used and none have it. It’s definitely added through the theme in the html style section.

    #2008770
    Elvin
    Staff
    Customer Support

    Hi Eric

    These CSS selectors you’ve mentioned are styles generated from your customizer settings.

    It’s taken from the value set on Appearance > Customize > Typography. It’s from Site Content Title (h1) and Archive Content Title (h2). You can change it from there. πŸ˜€

    A wise man once said:
    "Have you cleared your cache?"

    #2008773
    Eric

    Got it. I understand the new setup now πŸ™‚

    Thanks for explaining.

    #2008776
    Elvin
    Staff
    Customer Support

    No problem. πŸ™‚

    A wise man once said:
    "Have you cleared your cache?"

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.