[Resolved] Firewall issue when updating Element with Google Analytics code

Home Forums Support [Resolved] Firewall issue when updating Element with Google Analytics code

Home Forums Support Firewall issue when updating Element with Google Analytics code

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2328605
    Jessica

    Hey there,

    I was trying to update my Element (hook) in wp_head that had my GA4, UA and cookie consent tool in it. It was working fine before, but when I went in to check it and clicked update, I get this error message. I still get it when my security plugins are disabled, I don’t have any other firewall I know of, and my host says they don’t see anything on their end that would cause this.

    Firewall
    Blocked because of Malicious Activities
    Reference ID: 2100487928630e3ccd9831e

    Site is mammothrealestateblog.com

    I can remove all the code, update, and it works, but if I put in any of these three codes one at a time, it won’t update, same error message. Thanks for help help!

    #2328639
    Leo
    Staff
    Customer Support

    Hi Jessica,

    GP doesn’t have any firewall feature built in so I’m not sure where it’s coming from either.

    Have you tried disabling all plugins except GP premium to test?

    #2328857
    Jessica

    Hey Leo, not sure what happened, I think it was getting the site straightened out on Blogvault, but the Element is working again. Strange, but resolved!

    #2329691
    Leo
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.