[Resolved] Featured Image Question

Home Forums Support [Resolved] Featured Image Question

Home Forums Support Featured Image Question

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1601875
    Sonja

    Hello,

    on my Homepage, the featured image from first post is 1024 x 576. But all the other feature images are 300 x 169.
    Why are they not all the same?

    And where is the setting, to make them 300 x 169?

    I have looked in the customizer under Layout / Blog, and there the size is set to “medium”. But I don´t´t really know what that means. Can you please explain?

    #1601993
    David
    Staff
    Customer Support

    Hi there,

    i just checked the site and all images are being displayed at 300px.
    If you have selected the Medium attachment size in Customizer > Layout > Blog – then it uses the 300px wide src-set image – the height is based on the original image size ratio

    #1602010
    Sonja

    Hi David,

    hmm, thats weird. If i check now, then all the images have the 300 px. But as i open this topic, the first post was 1024 original size.

    #1602110
    Leo
    Staff
    Customer Support

    Sounds like it could be a caching issue as I see you are using WP Rocket.

    Please make sure to do this when you have a topic opened:
    https://www.screencast.com/t/SPYUKSoMCGr

    #1602269
    Sonja

    I have looked again to this and the first image was again 1024 px. After 3 minutes i looked again, and the image was 300 px. Very strange.

    Leo, you can bypass the wp rocket cache, by adding ?nowprocket on any URL. If i do this, the image is 300 px at the moment. But it is also on normal view with wp rocket 300 at the moment.

    Anyway, if it is only the first image, i can live with this problem.

    #1602406
    David
    Staff
    Customer Support

    I checked again with and without the WP Rocket cache and all images are still only 300px wide. Theres a possibility that you were seeing the larger image whilst logged in as the larger image was already cached in your browser.

    #1602422
    Sonja

    Hi David,

    No, I was not logged in as i looked today. Yesterday, I was logged in.

    But as i said, since it seems that this happens with only the first pic, it is not a big problem. And when I am looking now, i have also all pics with 300 px.

    #1602448
    David
    Staff
    Customer Support

    Bit of mystery that one…. but glad to hear its working correctly.

    #1602472
    Sonja

    yes, it is a bit weird.

    But i have forgot: thanks David, for explaining the settings for the size for this pictures.

    I always struggle to understand, how these images works because they can have settings in wp backend media, customizer and css as well.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.