Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Resolved] Featured image positioning on Post pages

Home Forums Support Featured image positioning on Post pages

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #377761
    Benjamin

    Hello guys,

    I must be blind but I can find an option for the positioning of featured image on the blog page… but I can’t find the option for the featured image positioning on the post page itself ?

    Can someone tell me where it is ?

    I just need to either have the image below the post title, or to have it in medium size, right aligned after the title, but surely not above the title.

    Thanks a lot,

    Cheers,

    GP Premium 1.4.3
    #377887
    Tom
    Lead Developer
    Lead Developer

    Currently it’s in Customize > Layout > Page Header.

    In GPP 1.5, it will be with the other Featured Image options 🙂

    #377910
    Benjamin

    Awesome thanks !

    TBH calling the Featured Image a “Header” is slightly misleading + on top of that the translation doesn’t help either !

    #377912
    Tom
    Lead Developer
    Lead Developer

    I agree! Changes coming soon 🙂

    #378350
    Denise

    Hi Tom,

    This sounds great! Having more control over the positioning of the featured image on both the single post page and the archive (with columns) page will be wonderful. I’m really looking forward to it. One suggestion would be the ability to have the featured image be inline, flush left (or right) with the text wrapping around it.

    Love the theme and the great plug-ins!

    Denise

    #378377
    Tom
    Lead Developer
    Lead Developer

    Beta should be coming soon! 🙂

    #543534
    Ian

    Now using GeneratePress 1.6.2, where do I find the Featured Image options? I want to right-align it in the text.

    #543538
    Benjamin

    Nice I didn’t see that it was implemented.

    It’s in the customizer: Layout > Blog (not 100% sure since I have a translated UI) then:

    https://screencast.com/t/DWkw2oWmp3MH

    Cheers,

    #543585
    Ian

    In Customizing ▸ Layout ▸ Blog, I see only “Content Type”.

    #543588
    Benjamin

    Hummm weird, dumb question but have you the GP Premium plugin enabled ? (I’ve never used the free version so maybe that’s a limitation of the free version)

    #543599
    Ian

    I didn’t have the Blog module activated, as I wasn’t using my site as a blog. Now sorted, thank you.

    #543837
    Leo
    Staff
    Customer Support
Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.