[Resolved] Featured Image Issue

Home Forums Support Featured Image Issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #538749
    Aaron

    1. So I’m using WP SHOW POSTS and I recently made a new blog post and in the past when I would select a featured image it would only show on the static page using the WP Show Posts plugin but now when I just made a new post I noticed it shows on the static page but it’s also showing up on the actual blog post as a page header, it seems like something was changed with the latest update maybe.

    2. I noticed the page header feature isn’t working properly It’s showing blank options when I try to select something

    GP Premium 1.6.2
    #538858
    Leo
    Staff
    Customer Support

    Hi there,

    Can you link me to the site in question?

    You can edit the original topic and use the private URL field.

    Let me know 🙂

    #539257
    Aaron

    I updated

    #539298
    Tom
    Lead Developer
    Lead Developer

    1. Featured image will always show on single posts and pages. You can alter their display or disable them for posts, pages and archives in “Customize > Layout > Blog”.

    2. Do you have any Page Headers created in the “Page Headers” section of the Dashboard?

    #539318
    Aaron

    Thanks Tom I changed the settings for Blog that seems to be what was causing the featured image to show. Also for #2 I noticed the reason the option was blank for page header was because I didn’t give the header a name. This is all a learning process thanks for the help.

    #539902
    Tom
    Lead Developer
    Lead Developer
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.