[Support request] featured image

Home Forums Support featured image

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #1094967
    Fatih Çakır

    I have added featured images in my wordpress website pages. After then I saw that the featured images were automatically added to the page content in the uppermost part. Then I have deleted the featured image in order to omit the image in the page content. I do not want to see the featured images in the content after I add it in the wordpress edit page area..
    Thank yopu very much.

    Customer Support

    Hi there,

    in Customizer > Layout > Blog –> Featured Images -> Posts: Uncheck Display featured images.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.