[Resolved] Feature Photo showing twice

Home Forums Support [Resolved] Feature Photo showing twice

Home Forums Support Feature Photo showing twice

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1628621
    Adam

    Hello, Ive created a blog post that contains a few photos. On my blog feed on my homepage, the article preview does not show any a photo or thumbnail. So I chose a ‘featured photo’. Now the blog post preview does show a photo thumbnail (which I want)…. however when I click to read the full post now I see the featured photo at the top, then the same photo underneath.

    In other words, if I choose the featured photo as the first photo in my blog post its just showing them twice. Is there another way I should enable a photo thumbnail on my blog post?

    #1628625
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can link us to the site in question?

    You can use the private information field.

    Let me know 🙂

    #1628631
    Adam

    hi yes!

    #1628658
    Leo
    Staff
    Customer Support
    #1628677
    Adam

    Hi Leo, thanks for the link but which setting in blog layout do I need to toggle on or off?

    #1628739
    Elvin
    Staff
    Customer Support

    Hi Leo, thanks for the link but which setting in blog layout do I need to toggle on or off?

    On blog setting’s “Single” tab, you can uncheck the “Display Featured Images’
    https://share.getcloudapp.com/NQuK29LG

    A wise man once said:
    "Have you cleared your cache?"

    #1628756
    Adam

    I dont think that is what I am looking for, when I uncheck the “display featured images’ it completely removes the featured image from my post preview. I want the featured image displayed. What I am trying to remove is the featured image when I open the blog post.

    For example, say I have one image in my blog post. I choose it as the featured image. Now when I click the article it shows the same image twice (once at the top or beginning of the article and again where I have it embedded into the post).

    Is there a feature to only show the feature image in blog previews? I don’t want it showing again in the actual post, because the image is already in the post.

    #1628761
    Elvin
    Staff
    Customer Support

    I dont think that is what I am looking for, when I uncheck the “display featured images’ it completely removes the featured image from my post preview. I want the featured image displayed. What I am trying to remove is the featured image when I open the blog post.

    Sorry, My bad, I meant the “post” tab. https://share.getcloudapp.com/NQuK29LG

    Can you confirm if you’ve set unchecked “Display featured images” on the Post tab instead of the Archive tab? Those are 2 different settings as shown here: https://share.getcloudapp.com/OAuWpv8G

    Make sure you keep the “Display featured images” checked on the Archive tab but uncheck it on the Post tab.

    A wise man once said:
    "Have you cleared your cache?"

    #1629567
    Adam

    That fixed it! Thank you SO MUCH!

    #1632025
    Elvin
    Staff
    Customer Support

    Nice, glad you got it sorted. No problem. 🙂

    A wise man once said:
    "Have you cleared your cache?"

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.