[Resolved] Favicon not displayed on every pages

Home Forums Support Favicon not displayed on every pages

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #299993
    movingwaldo

    Hi,

    My favicon is not displayed on every pages. I have the plugin polylang to switch between language, does it have something to do with it ?

    movingwaldo.ca

    Thanks for your answer

    #300004
    Roberto Enrique

    That’s a really nice website 🙂
    I don’t see any problem with your favicon.
    Did you flushed your browser’s cache?
    Are you using any caching plugin?

    #300087
    movingwaldo

    Hi Roberto,

    I flushed my cache and it’s still the same.. It’s weird you didn’t see any problem, did you navigate on the site ?
    Also, I’m not using caching plugin.
    And it seems right now that even my homepage is not displaying the favicon, I only see it in when I’m on the WP dashboard.

    Any thought about this ?

    Thanks 🙂

    #300209
    Tom
    Lead Developer
    Lead Developer

    How did you add your favicon? In the Customizer?

    #300258
    Kyle Van Deusen

    I visited the site and it did not have a favicon. I always use the Customizer and haven’t had a problem.

    #301048
    movingwaldo

    @Tom,

    Yes I used the customizer.

    #301146
    Tom
    Lead Developer
    Lead Developer

    Hmm, that’s core WP functionality, not sure why it wouldn’t work.

    The other option is to upload your favicon.ico file into the root directory of your website via FTP or file manager. This will apply the favicon to your entire site automatically.

    #301232
    movingwaldo

    Hi tom,

    When you say “upload your favicon.ico file into the root directory of your website via FTP or file manager.”
    Do I only have to put my file in the main folder ? If so, I tried it but it didn’t work.
    (I generated my favicon.ico with this http://www.favicon.cc/).

    #301318
    Tom
    Lead Developer
    Lead Developer

    That’s right, it would go in the same directory as your wp-admin, wp-includes and wp-content folders.

    As long as it’s named favicon.ico, it will work. You will need to clear your browser cache and even wait a couple hours for it to show up as favicons are heavily cached.

    #301558
    movingwaldo

    Hi Tom,

    I didn’t clean my cache last time, now it works perfectly, thanks !!

    #301598
    Tom
    Lead Developer
    Lead Developer
Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.