Cyber Week Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Resolved] Favicon Issues on Local Development

Home Forums Support Favicon Issues on Local Development

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #387051
    Jon

    I’m running into issues with the Favicon.

    I can upload the favicon.ico file in Appearance -> Customize -> Site Identity just fine, but when I select the uploaded image to use as the Favicon the selection just hangs. My favicon is a 512×512, the file is an .ico file renamed from a .png file.

    When I selected the same file to use as an embedded image on a regular post file (as a test to see if it was an issue with the file or media selection), it worked just fine.

    I said the hell with it and just copied the .ico file to my document root. After all, it is just a favicon. Even then the favicon would not display in the browser tabs on FF, Chrome, or Edge. Oddly enough, the Favicon would appear on IE (ew!) I found a Stack Exchange post that had the same result but also got it to display when using Safari.

    The Stack, Manually configured:
    ——————————
    Generate Press 1.4
    GP Premium 1.4.3
    WordPress 4.8.1
    Apache 2.4
    PHP 7.1
    Windows 10
    Chrome Version 60.0.3112.113 (Official Build) (64-bit)
    MS/IE Version 11.608.15063.0CO
    MS/Edge Version 40.15063.0.0
    Firefox Version 55.0.3

    GeneratePress 1.4
    GP Premium 1.4.3
    #389658
    Jon

    Problem fixed.

    DirectoryIndex directive in Apache configuration file needed to be uncommented.

    FYI.

    #389726
    Leo
    Staff
    Customer Support

    Thanks for reporting back!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.