[Resolved] Favicon Dissapears On Post Pages

Home Forums Support [Resolved] Favicon Dissapears On Post Pages

Home Forums Support Favicon Dissapears On Post Pages

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #380740
    Satori

    Hi GP Team!

    I’m currently using GPP along with WP Offload S3 and WP Smush Pro. I activated the option “Once a file has been copied to S3, remove it from the local server.” But this was after I uploaded the favicon file, so the original copy is still on the server (Siteground), I just checked.

    Anyway I noticed after activating this option the favicon is missing on post pages. I don’t have premium for WP Offload S3 so I can’t get support from them. I also know this isn’t caused by GP but I wonder if there is some code (snippet) I could add so it forces the load of the file in the server and not S3.

    Also, maybe this could be a feature to consider, allowing GP to use Amazon S3 files for favicons.

    GeneratePress 1.4
    GP Premium 1.4.3
    #380741
    Satori

    I forgot to add the link to my site, sorry:

    https://luzocultaoficial.com

    #380785
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Your best bet is upload the favicon.ico file into your root directory. Then browsers will automatically pick it up.

    Hope this helps ๐Ÿ™‚

    #380815
    Satori

    Yes it does! Thank you Tom!

    #381042
    Tom
    Lead Developer
    Lead Developer
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.