Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Resolved] Fatal Error

Home Forums Support Fatal Error

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #441783
    focuspress06

    I’m getting this fatal error notice when trying to active the Premium plugin:

    Warning: require_once(/home4/focuspre/public_html/wp-content/plugins/generate-blog//library/image-processing-queue/image-processing-queue.php): failed to open stream: No such file or directory in /home4/focuspre/public_html/wp-content/plugins/gp-premium/blog/functions/images.php on line 5

    Fatal error: require_once(): Failed opening required ‘/home4/focuspre/public_html/wp-content/plugins/generate-blog//library/image-processing-queue/image-processing-queue.php’ (include_path=’.:/usr/php/56/usr/lib64:/usr/php/56/usr/share/pear’) in /home4/focuspre/public_html/wp-content/plugins/gp-premium/blog/functions/images.php on line 5

    I’ve read through a few similar posts in the support forum and tried updating WordPress, the theme, and the Premium plugin, but still no luck.

    GeneratePress 1.4
    GP Premium 1.5.6
    #441811
    Tom
    Lead Developer
    Lead Developer

    Hmm, it’s looking in the wrong folder for that file.

    Can you disable the individual add-ons you’re using (Generate Blog), and only activate GP Premium?

    #441822
    focuspress06

    Just deactivated Generate Blog and Generate Disable Elements, but when I try to deactivate Generate Page Header I’m getting an error 504 – gateway timeout. Once that happened I tried to activate premium anyway with just the first 2 disabled, but that’s still getting the fatal error.

    #441828
    focuspress06

    Update: succeeded with both deactivating Page Header and then activating Premium in a different browser (switched from Chrome to Safari). Then my entire site went down. Deleted Premium again through FTP and reactivated the others to get my site back up for now.

    #441834
    Tom
    Lead Developer
    Lead Developer

    Try deactivating all of the individual add-ons before activating GP Premium.

    #441835
    focuspress06

    I was able to get them all deactivated before reactivating Premium, but that’s when my site went down.

    #441837
    Tom
    Lead Developer
    Lead Developer

    Activating GP Premium brought your site down?

    Check your error_log file on your server for a specific error.

    #441852
    focuspress06

    Ok, ran it all again and Premium is activated while the other 3 add-ons are deactivated. All running ok thus far.

    #441855
    Tom
    Lead Developer
    Lead Developer

    Good news 🙂

    You can delete those individual add-on plugins completely – they’ve been discontinued so all the focus can be applied to GP Premium.

    #441860
    focuspress06

    Oh, wow. I’m sorry I missed that! Thank you so much for the late night support!

    #441886
    Tom
    Lead Developer
    Lead Developer
Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.