[Support request] facing really strange issue on a page.

Home Forums Support [Support request] facing really strange issue on a page.

Home Forums Support facing really strange issue on a page.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2073583
    Yogesh

    hello team, I am facing a really strange issue. I hope you can tell me what is this issue? Can you please check link of page given in hidden area? I have created a element named testimonials. I am using this element for creating page hero/header for testimonial page. I have also created before footer element. I am using this element to show something before footer. Now main issue is that when I change photo/background of testimonials element, Color or before footer element is also changing same time. When I change background image in a container in before footer element, this image is also appearing same testimonials element. Can you please check and tell why this is happening?
    Thank you.

    #2073625
    Leo
    Staff
    Customer Support

    Hi there,

    The page is under maintenance mode so we can’t see it.

    Can you disable that for now?

    Thanks!

    #2073645
    Yogesh

    I am sorry for this inconvenience. Maintenance mode has been deactivated. You can check it now. Thank you.

    #2073651
    Leo
    Staff
    Customer Support

    Not sure if I fully understand the issue.

    Is it visible right now?

    If not can you make it happen?

    #2073669
    Yogesh

    Okay. Check it. I am going to add a background image in header of testimonial page.(I created this header in element>>blog, hook as element type>>page hero). I added a background image in header and this image is automatically inserted in before footer content. This before footer is also an element which I created as Element>>block, element type>>before footer(heading–looking to join our official community etc). Is everything clear?

    #2073816
    Leo
    Staff
    Customer Support

    Hmm that doesn’t make any sense.

    Are you using content templates or reuseable blocks at all?

    #2073859
    Yogesh

    I am using hero template from GenerateBlock in both elements. But why these both elements are inter-connected? Even when I changed template in header element, it is automatically changing in before footer element too. I am not using reuseable block at all.

    #2074210
    David
    Staff
    Customer Support

    Hi there,

    looks like you either duplicated an Element or Copied and pasted the Blocks from one element to another.
    In doing so you have ended up with duplicate IDS. See here:

    2022-01-09_14-43-23

    You will need to recreate the second element to make sure it has its own unique ID.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.