[Resolved] Excerpt Not working in Home Page latest post

Home Forums Support Excerpt Not working in Home Page latest post

This topic contains 3 replies, has 2 voices, and was last updated by  David 2 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1183194

    Jose

    Hi Good day,

    I hope you respond to my issue.

    I`m having an issue in a show all post on the home page. All posts have excerpt posts except this one http://prntscr.com/raradm . It’s not excerpting and it seems most of the content shows this post. The old post was fine and it excerpting correctly but this long post is not excerpting. I tried to add a new post to check if it works http://prntscr.com/rarb72 and yes it works.
    Settings -> reading -> For each post in a feed, include summary enabled.
    I tried to add excerpt text in excerpt meta http://prntscr.com/rarcul and tried PHP on function.php child theme, still not working.
    Also, I tried to put more tags in insert blocks ( Gutenberg ) and this only post that isn`t clickable http://prntscr.com/rare76. Other posts are working fine.

    Do you have any idea how to fix this?

    #1183426

    David Customer Support

    Hi there,

    sometimes a post gets ‘broken’ in the Database. We have seen it before we’re the Excerpt function just fails for no explainable reason.

    Can you try copying the content into a new post ?

    #1194994

    Jose

    The read more block was the culprit.

    https://prnt.sc/rgge98

    #1195273

    David Customer Support

    Glad you found the culprit 🙂 All fixed now ?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.