[Support request] Error incompatibilidad AMP

Home Forums Support Error incompatibilidad AMP

This topic contains 1 reply, has 2 voices, and was last updated by  Leo 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1213124

    jmpefe78gmail-com

    Hola, tengo un problema a raiz de la última actualización de Generatepress.
    Tengo instalado AMP en mi web y funciona ok pero también tengo un plugin que es “AMP Pagebuilder Compatibility” este sirve para ver partes creadas con Elementor Page builder en la versión AMP.

    Este plugin lo tengo desactivado actualmente porque si la activo desde el móvil da error (desde el desktop no) y no se ve la versión AMP instalado solo para las entradas el blog (todas las entradas https://tuwebdecero.com/blog/

    He contactado con el soporte del plugin y después de conectarse en remoto han podido ver que el problema no es suyo y sí es de Generatepress desde la última actualización. Concretamente el error es este:

    Deprecated: Function create_function() is deprecated in /home/tuwebde2/public_html/wp-content/themes/generatepress/functions.php on line 115
    Ha habido un error crítico en tu web.

    Aprende más sobre la depuración en WordPress.

    Puedo hacer un rollback de la plantilla pero espero no tener que hacerlo y que pongáis solución ya que necesito ese plugin activo para captar suscriptores.

    Gracias

    #1213218

    Leo Customer Support

    Hi there,

    There isn’t a line 115 on the function.php file:
    https://github.com/tomusborne/generatepress/blob/master/functions.php

    Did you modify that file?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.