[Support request] Error after installing gp premium

Home Forums Support Error after installing gp premium

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #339782

    After installing gp premium and try to activate some of the option,
    I get this message:(site and admin panel)
    This page isn’t working
    moti2.s181.upress.link is currently unable to handle this request.
    HTTP ERROR 500

    I check the eror report and got this:

    2017/06/27 10:11:23 [error] 7464#0: *3030898 FastCGI sent in stderr: "PHP message: PHP Warning:  require_once(/home/motisupr/domains/moti2.s181.upress.link/public_html/wp-content/plugins/gp-premium/colors/functions/secondary-nav-colors.php): failed to open stream: Permission denied in /home/motisupr/domains/moti2.s181.upress.link/public_html/wp-content/plugins/gp-premium/colors/functions/functions.php on line 6
    PHP message: PHP Fatal error:  require_once(): Failed opening required '/home/motisupr/domains/moti2.s181.upress.link/public_html/wp-content/plugins/gp-premium/colors/functions/secondary-nav-colors.php' (include_path='.:/usr/local/php71/lib/php') in /home/motisupr/domains/moti2.s181.upress.link/public_html/wp-content/plugins/gp-premium/colors/functions/functions.php on line 6" while reading response header from upstream, client:, server: moti2.s181.upress.link, request: "GET /wp-admin/themes.php?page=generate-options HTTP/1.1", upstream: "fastcgi://unix:/usr/local/php71/sockets/motisupr.sock:", host: "moti2.s181.upress.link", referrer: "http://moti2.s181.upress.link/wp-admin/themes.php?page=generate-options&generate-message=addon_activated"

    Please help. For now I cant work on that site…

    GP Premium 1.3.1
    Lead Developer
    Lead Developer

    This part tells me it’s a server issue – specifically your server permissions: Permission denied

    I would call your hosting company and ask them to make sure all of your permissions are as they should be.


    Ok. I will check that

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.