[Support request] Entire Privacy Policy Deleted/Disappeared After Being Saved and On Site for Two

Home Forums Support Entire Privacy Policy Deleted/Disappeared After Being Saved and On Site for Two

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1305640
    Annie

    I completed a new page for my Privacy Policy (PP) for my new site and deleted the PP that came with the Classic theme. My PP was on the site for two days and has now disappeared and is nowhere to be found.

    What could have happened? Is there a way to revive my PP? It is a very involved PP and not easy to replicate.

    #1305645
    Annie

    I’m also worried my Terms and Conditions will disappear and need help soon.

    #1305677
    Annie

    I found the PP I prepared in the “trash” on the pages page of WP. I did not delete my PP page; I only deleted the PP that came pre-made with the Classic theme.

    Could there be a bug in the Classic theme that is deleting pages?

    #1305703
    Annie

    I think there is a bug in the Classic theme. My Privacy Policy disappeared (was deleted) from my site and ended up in the “trash” page of the “Pages” section of WP. I did NOT deleted it my PP. Now my PP has reappeared on my site, without me doing anything to make that happen.

    Would you please check the Classic theme for a bug/problem re this? I understand you guys recently did maintenance, a couple of days ago, on the Classic theme and this problem is occurring now. FYI–on my other website, where I also use Classic, I am not experiencing any issues like this and that site has been up for months now.

    Thank you.

    #1305818
    Leo
    Staff
    Customer Support

    Hi there,

    Classic isn’t doing anything special at all – it’s still using GP and GP Premium like any other site library templates.

    This sounds like a WordPress database issue or a plugin conflict.

    Have you tried disabling all plugins to test?

    I’m not able to get your site to load.

    Can you double check on the link?

    Please only include the link to a live site.

    Thanks!

    #1305836
    Annie

    Hi Leo. Sorry, my site’s not live. I will disable each plug I can (I can’t disable some, like Bluehost) and see what happens. But, I did not delete or remove the PP and it deleted itself and ended up in the “trash.” I have since restore it and it put itself back at the bottom of the page. I did not put it there.

    Thank you for your help.

    #1306522
    Leo
    Staff
    Customer Support
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.