[Resolved] Ensure text remains visible during webfont load.

Home Forums Support [Resolved] Ensure text remains visible during webfont load.

Home Forums Support Ensure text remains visible during webfont load.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1650560
    Sean

    Hi all,

    Just made the switch from Publisher theme to generate press and seen about an x3 increase in Page speed score! Thanks.

    I am trying to clear all the errors now.

    …fonts/generatepress.woff2

    Is the font I need to preload I think. It’s the default font I think, at least I never changed it anyway.

    Hope somebody can help/ advice on how to do it. It’s my first site so don’t have much experience!

    Thanks,
    Sean

    #1650620
    David
    Staff
    Customer Support

    Hi there,

    go to Customizer > General and change the Icon Type to SVG. That doesn’t require any fonts – so that will remove that warning.

    #1650677
    Sean

    Hi David,

    Thank you very much! It worked a charm.

    Out of interest is this more of a staff only forum? Do users also answer questions?

    I have a few more errors but don’t want to hammer you with questions!

    Thanks,
    Sean

    #1650977
    Elvin
    Staff
    Customer Support

    Hi,

    Out of interest is this more of a staff only forum? Do users also answer questions?

    The forum is visible to the public but only GP Premium users can reply. Some users have answered questions in the past as well but it’s mostly us, the support staff, who answers the questions.

    I have a few more errors but don’t want to hammer you with questions!

    Feel free to open up new topics if you have other questions.

    A wise man once said:
    "Have you cleared your cache?"

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.