[Resolved] Empty hamburger menu icon showing in header

Home Forums Support [Resolved] Empty hamburger menu icon showing in header

Home Forums Support Empty hamburger menu icon showing in header

  • This topic has 5 replies, 3 voices, and was last updated 1 month ago by Ying.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1932236
    Meghan

    My single page website does not have any navigation in the header section. It is fine on desktop, but when I view the site on mobile a hamburger appears which is empty when you click on it.

    https://megnicholas.com/

    I know how to hide the mobile navigation using CSS but is there a better way or is it a bug?

    Thanks

    #1932261
    Elvin
    Staff
    Customer Support

    Hi Meghan,

    I’ve checked the site it doesn’t seem to have any menu assigned to the “Primary” menu location.

    You can create and assign a menu through Appearance > customize > Menu and assign it to “Primary” through Appearance > Customize > Menu > View Locations.

    A wise man once said:
    "Have you cleared your cache?"

    #1932532
    Meghan

    Hi Elvin

    Yes I know. That is because I don’t want a menu. The problem is when I view the site on a mobile the hamburger appears and it should not because no menu has been assigned.

    Thanks

    #1932979
    Ying
    Staff
    Customer Support

    Hi Meghan,

    Can you go to customizer > layout > primary navigation, check if the navigation location is set toNo navigation ?

    Let me know πŸ™‚

    #1933397
    Meghan

    Hi Ying,

    Thank you. That worked. I missed that totally πŸ™‚

    #1934010
    Ying
    Staff
    Customer Support

    No problem πŸ™‚

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.