[Resolved] Embedded Tweet Not Showing In Desktop Chrome Browser

Home Forums Support [Resolved] Embedded Tweet Not Showing In Desktop Chrome Browser

Home Forums Support Embedded Tweet Not Showing In Desktop Chrome Browser

  • This topic has 3 replies, 2 voices, and was last updated 3 years ago by Tom.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #548880
    Brent Wilson

    This blog post was posted today. But the embedded tweet is not showing in the Chrome browser on desktop (there is a bunch of white space where the tweet should show). The tweet shows up okay on Safari and Firefox, as well as iOS Safari and Chrome. Any idea what the issue could be? Is this a GP issue? Or an Elementor issue? Or a caching issue? Something else?

    http://www.raptorscage.ca/usports-alumni-impact-raptors-905/

    GP Premium 1.6.2
    #548886
    Brent Wilson

    It seems like when the page is refreshed in Chrome, the tweet briefly shows up, then disappears and leaves a bunch of blank/white space.

    #548916
    Brent Wilson

    Okay, I think I figured out the problem – the Twitter link was immediately following an ad. When I moved the Twitter link down a paragraph, it seems to display correctly now!

    #548968
    Tom
    Lead Developer
    Lead Developer

    Strange – perhaps there was a conflict with the two scripts being so close together.

    Glad you figured it out 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.