[Support request] Embedded Post Low Resolution Image

Home Forums Support [Support request] Embedded Post Low Resolution Image

Home Forums Support Embedded Post Low Resolution Image

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1539102
    Paul

    When I am embedding a post with a Landscape Featured Image, it comes out blurry
    Page showing blurry image: https://www.sandandsteelfitness.com/reviews/
    Original Post: https://www.sandandsteelfitness.com/personal-training-alexandria-va-2015/
    I have noticed that if the featured image is square, the image isn’t blurry.

    How can I fix this issue?

    #1539212
    Leo
    Staff
    Customer Support

    Hi there,

    Is that coming from an embed block from WordPress?

    If so then I don’t believe the theme has control over this.

    Any chance you can activate a twenty series WP theme to test if the same thing happens?

    #1539326
    Paul

    I am using the classic editor with the built-in o-embed functionality. Right now, you see it at half-width, b/c I am using a columns short code. If I go full width, the embedded post expands the full width, and looks even more blurry. Pretty sure Generate Press is pulling a low resolution thumbnail.

    Do you need to see it on a blank page? Behavior is the same.

    -Paul

    #1539332
    Leo
    Staff
    Customer Support

    Pretty sure Generate Press is pulling a low resolution thumbnail.

    Do you need to see it on a blank page? Behavior is the same.

    I don’t think GP decides what thumbnail to use in this case.

    Have you tested with a Twenty series WP theme and see if the issue exists there as well?

    #1539356
    Paul

    I haven’t tested it on 2020 yet — you think that’s a default wordpress behavior? Might be… I’ll check and report back shortly.

    #1539405
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.