Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Resolved] Elementor – "The Content Area Was Not Found in Your Page" Error message

Home Forums Support Elementor – "The Content Area Was Not Found in Your Page" Error message

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #396034
    Tomi

    Hey!

    I am using Elementor Pro+Generatepress for most of the sites I create.
    Now I run into a problem with a brand new site: ( no plugins installed, so no plugins can cause this issue)
    Whenever I try to edit a page I get the error message:
    “Sorry, the content area was not found in your page.
    You must call ‘the_content’ function in the current template, in order for Elementor to work on this page.”
    What shall i do to solve this problem?

    Imprtant note: I am using a temporary url for now, can it cause the problem?
    this is the url: http://94.199.180.221/~zorallhu/
    Thanks for your help!

    p.s: I found other topics related to this issue but the suggestions did not work on my site so please help me what to do. Thanks a lot!

    GP Premium 1.4.3
    #396073
    Leo
    Staff
    Customer Support

    Hi there,

    Try contacting Elementor support.

    This post has some explanation: https://wordpress.org/support/topic/adding-the_content-function-on-website-pages/

    #396434
    Tomi

    hey, problem somehow solved… actually I changed only one thing: originally when I changed the domain name to the temporary url in PHPMyAdmin, I added an extra “/” to the url and I experienced the problem with elementor… but after I changed it back to the url without “/” , the elementor problem disappeared so its all good now!

    #396672
    Leo
    Staff
    Customer Support

    Awesome. Thanks for reporting back!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.