Black Friday sale! Get up to 25% off GP Premium! Learn more ➝

[Resolved] Elementor section issues

Home Forums Support [Resolved] Elementor section issues

Home Forums Support Elementor section issues

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #387060
    Robert

    Not sure if anyone else is experiencing this issue but I’m working with Generate Press Premium and Elementor Pro when I enable the site header and “merge with site header” I can not longer access the section settings. My mouse hovers and the section settings disappear in Elementor. See here: https://cl.ly/1N0j3a1P0J3k. When I scroll below where the transparent header is the section dialog pop ups at the top, but when I try to scroll up to click the section settings it disappears as soon as I scroll over the header. Disabling “merge with site header” seems to fix the issue but it’s not a solution obviously.

    Any ideas?

    #387074
    Leo
    Staff
    Customer Support
    #387078
    Robert

    Thanks Leo, that thread did help, specifically this line of code:

    .elementor-editor-active .elementor.elementor-edit-mode .elementor-editor-section-settings {
        top: 100%;
    }

    Do you know if this is an issue with E or GP? Would be great to have a fix in the future.

    Thanks.

    #387082
    Leo
    Staff
    Customer Support

    It has been an Elementor issue for awhile now 🙂

    #387086
    Robert

    Ah ok thank you.

    #387109
    Leo
    Staff
    Customer Support

    No problem!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.