[Resolved] Elementor – main menu from GP has been lost

Home Forums Support [Resolved] Elementor – main menu from GP has been lost

Home Forums Support Elementor – main menu from GP has been lost

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #471411
    James

    Hi Tom,

    Possibly this is a question for the Elementor team and my apologies in advance if that’s the case.

    I have attempted to create a page using Elementor (free version) and notice that when it’s published the menu which I would normally see isn’t showing up.

    For that matter neither is the footer.

    In your experience do you know why this would be and what I would need to do to correct this.

    Thank you in advance for your insight.

    James

    GeneratePress 2.0.1
    GP Premium 1.5.6
    #471487
    Leo
    Staff
    Customer Support

    Hi there,

    I would guess that Elementor stripped out GP’s element.

    You should have the option to only use Elementor on the content section (unless you are using Canvas)

    If you can provide a link to your site I can check to make sure.

    #472473
    James

    Hi Leo thank you for the quick response I really appreciate it and I did figure it out you were 100% correct. I had selected ‘Elementor Canvas’ vs. ‘Default’ and by doing that my menu was eliminated.

    User error (lack of knowledge) but now I know and I appreciate the help and quick response.

    Thank you.

    James

    #472567
    Leo
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.