[Support request] Elementor dependencies missing

Home Forums Support Elementor dependencies missing

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1196129
    Jesper

    Hi
    Elementor dependencies missing on enagi.com, works on twenty-tventy.

    Missing elementor-icons elementor-common
    Missing Dependencies elementor-common enagi.com wp-content/plugins/elementor/assets/css/common.min.css elementor-icons 2.9.6

    Can you help?
    Thanks
    Jesper

    #1196206
    David
    Staff
    Customer Support

    Hi there,

    have you tried Regnerating CSS and Syncing libraries in Dashboard > Elementor > Tools ?

    #1196211
    Jesper

    Yes. Stil not working…

    #1196226
    David
    Staff
    Customer Support

    Where is the error being reported ?

    #1196231
    Jesper

    I can see it with query monitor..

    See it at enagi.com/dev/test/

    with login // Moved to site URL Field //

    #1196444
    David
    Staff
    Customer Support

    Hmmm… i can’t see what GP would be doing to cause that issue.

    Does the problem still occur on Twenty Seventeen ?
    If not what happens if you disable all other plugins / custom functions and the GP Child theme ?

    #1196445
    Jesper

    If I change the theme to twenty twenty it works, so by logic it cannot be other plugins fault.

    #1196465
    David
    Staff
    Customer Support

    Changing theme would also ‘disable’ the GP Child Theme – which may have functions that are creating the issue – if you can at least disable the child theme we will be able to eliminate that as a possible cause.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.