[Support request] Element Page Hero in Header does not show background image

Home Forums Support [Support request] Element Page Hero in Header does not show background image

Home Forums Support Element Page Hero in Header does not show background image

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1613604
    Noah

    Hi,

    I have created an Element Page Hero to show header background image on the entire website excluding the front page. I have set the top and bottom paddings. But the website is still showing the same header background image as that on the front page.

    Please help.

    Thanks.

    #1613694
    Leo
    Staff
    Customer Support

    Hi there,

    I’m not seeing the code for the page hero in the linked page.

    Do you have any content added in the page hero content box?

    #1615151
    Noah

    Hi,

    Thanks for your reply. We do not need any content and just want to show the background image. Your video also shows the content is not necessary to change icons. Anyway, after adding <p></p> without any content, we can see the image showing up. If there is a better way to do this, please let me know. Thanks.

    #1615216
    Ying
    Staff
    Customer Support

    Hi Noah,

    In order to make the background image to show, there must be some content on the background image.

    In your case, add html comment will be better, something like <!--This is a comment-->
    https://docs.generatepress.com/article/how-to-create-a-page-hero/#step-1-add-the-content

    Let us know if you need further assistance.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.