Black Friday Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Resolved] Editor in Sections not working with Page Builder plugin…

Home Forums Support Editor in Sections not working with Page Builder plugin…

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #466319
    Dan

    Hey Tom. Just writing this over here now. Seems when I have the Page Builder by SiteOrigin plugin active, the editor does not work correctly in the Sections part of my website. (ie. Drop down menu for Paragraph, H1, H2 etc does not open up, when image is selected the options for alignment and edit do not appear, cannot edit link by pressing the link button, etc.) I am not using Page Builder within the Sections, but am on another page of the site that does not use Sections. Please let me know if this makes sense or also if I need to ask the Page Builder author about it instead.

    GeneratePress 2.0.1
    GP Premium 1.5.6
    #466322
    Dan

    Also, if it would help to have access, please let me know and I can try to make that happen.

    #466797
    Tom
    Lead Developer
    Lead Developer

    Hi Dan,

    Access would be great, you can send it through our Account Issue form: https://generatepress.com/contact/

    Just be sure to mention this topic in the email.

    Thanks!

    #466832
    Dan

    Sent

    #467169
    Tom
    Lead Developer
    Lead Developer

    What happens when you deactivate TinyMCE Advanced?

    #467199
    Dan

    Nothing different. Does the same thing.

    #467203
    Tom
    Lead Developer
    Lead Developer

    What about the Black Studio widget plugin? Those are the only two plugins that do anything to the editor, which is my I’m pointing them out specifically.

    #467204
    Dan

    Turning just that one off brought back the full functionality of the Editor in the Sections area, but the Page Builder needs that plugin to work.

    #467206
    Dan

    Okay, so I just turned both of those plugins off, added a plugin called SiteOrigin Widgets Bundle, rebuilt that Contact page of the website with the Widgets Bundle and everything seems to work just fine. I guess the Black Studio and TinyMCE Advanced were having issues with the Sections part of GeneratePress, but it doesn’t matter, because the Widgets Bundle does the same thing as both of those plugins combined.

    #467262
    Tom
    Lead Developer
    Lead Developer

    Strange, but I’m glad you found a workaround. Thanks for sharing what worked! 🙂

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.