[Resolved] Dropdown Menu Toggle

Home Forums Support Dropdown Menu Toggle

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #946608
    Dan

    I have recently updated a site to GP 2.3.2 and GP Premium 1.8.3. After doing so, the menu dropdown arrows turned to boxes, but only on the home page and another less used page on the site (property map). Any idea why this would happen?

    #946624
    Dan

    By the way, I have done the same update to 2 other sites and have not seen this happen to them. Hope that helps in some way.

    #946659
    Leo
    Staff
    Customer Support

    Hi there,

    Have you fixed this?

    I just checked the home page and the property map. Both pages are showing the dropdown toggle no problem.

    It’s usually a caching issue so make sure to clear your caching plugins or any server cache you might have.

    Let me know 🙂

    #946663
    Dan

    Hi Leo. Thanks for the quick response. I didn’t do anything except turn off and on plugins to see if it was a conflict. I was viewing it in private mode and in different browsers. The boxes were there before, but not now. Not sure what happened, but they look correct now. Very strange, but at least it’s “fixed”.

    #946665
    Leo
    Staff
    Customer Support

    Glad it’s fixed 🙂

    #1309039
    Ethan

    Hey @Leo this is happening to me now as well. I cleaned the cache but still no luck. Weirdly it’s the case only on desktop browsers. iPhone and iPads are fine.

    #1309151
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    This usually happens when the URL you’re visiting doesn’t match the URLs you have set in
    “Settings > General”. It can be something as simple as http vs https, or www vs no www.

    You should fix the above, but you can also change the icons to SVGs in Customize > General.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.