Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Resolved] Drop down menu does not work on hover

Home Forums Support Drop down menu does not work on hover

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #503102
    Alecos

    The drop down menu does not drop down on desktops: http://www.k-energy.com.cy

    Issue started with update to WP 4.9.4. Using GP 2.02, GP Premium 1.5.6 and Visual Composer 5.4. Deactivating the Visual Composer does not solve the problem.

    On mobiles the menu works fine. Tried adding the following CSS but still nothing.
    .main-navigation .main-nav li:hover .sub-menu {
    z-index: 100000;
    }

    Can you help me please?

    GeneratePress 2.0.2
    GP Premium 1.5.6
    #503201
    Leo
    Staff
    Customer Support

    Hi there,

    Can you try disable all other plugins to eliminate plugin conflict first?

    Let me know.

    #503602
    Alecos

    I disabled all plugins but the problem persisted.
    I changed the theme, installed a menu there and it was working.
    When I reverted to GP, things were back to normal.

    Thank you for the support.

    #503877
    Leo
    Staff
    Customer Support

    Huh weird.

    Glad it’s working now!

    #1466052
    Laura

    Not a techy, so I’m sure I’m doing something wrong. But my main navigation bar won’t give me a drop-down menu when I hover over a category, even though that’s what I chose in appearance>layout>primary navigation>navigation dropdown.

    postkatrinastella.com/staging/

    #1466056
    Leo
    Staff
    Customer Support

    Can you open a new topic for your question?

    Thank you 🙂

    #1466111
    Laura

    oops, so sorry. New at this.

    #1466138
    Elvin
    Customer Support

    Hi @Laura,

    No problem. Make sure you add the details there.

    Also, feel free to open new topics if you have any other questions rather than replying on old ones so we can write specific answers to fit your question as your concerns might be a bit different from the original topic starter..:)

    A wise man once said:
    "Have you cleared your cache?"

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.