[Support request] Dispatch + GP 3.0 – Anyone had issues yet? Holding off on upgrading

Home Forums Support Dispatch + GP 3.0 – Anyone had issues yet? Holding off on upgrading

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1476154
    Matt

    Hey,

    have a large live site I’d like to update but don’t want to break/fix over the course of the next few days. Anyone had any issues with the Dispatch theme?

    #1476391
    David
    Staff
    Customer Support

    Hi there,

    there should be no issues updating to 3.0 as it will keep the old Float system and migrate your existing sittings.

    We would probably advise leaving the site set to Floats not Flex as this may cause a few issues with the Old Dispatch CSS.

    #1477121
    Matt

    First issue is these icons.

    I changed the Icon Type from SVG to font and this fixed it – but I’m sure I choose SVG for a reason that I can’t remember now – probably speed?

    #1477247
    Elvin
    Staff
    Customer Support

    Hi,

    Perhaps you wanted less requests for speed and a visually sharper icon?
    https://docs.generatepress.com/article/svg-icons/

    When in doubt, make sure to make a back-up or do a test update on a staging site. 🙂

    A wise man once said:
    "Have you cleared your cache?"

    #1478158
    Matt

    That would be the reason, I was able to not have to load the generatepress.woff2 font file, which I now have to preload.

    Is there are any workaround for the SVG front problem?

    #1478222
    David
    Staff
    Customer Support

    Try disabling any cache plugins and then re-enable the SVG option.
    If they display correctly then re-enable the cache.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.