[Resolved] Dispatch: duplicate post on homepage, more aticles in standard WPSP and sidebar

Home Forums Support Dispatch: duplicate post on homepage, more aticles in standard WPSP and sidebar

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1127080
    Kilian

    Hey i have a problem,

    one the homepage of my site the newest article is showed in the magazine grid in first position and in latest Articles (Standard WPSP) at the first position. How can i mitigate the duplicate display?

    Also i specified in Standard WPSP to be shown only 4 Articles but on my homepage there are 5 shown.
    Same with the sidebar: i specified 3 articles to be shown but there are 4?

    #1127296
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    I would:

    1. Create a category for the magazine section, and give posts that category so they show up.
    2. In the main list, exclude that category from displaying.

    Just to confirm, you’ve set the “Posts per page” option? Not sure why it would be displaying one more than you’ve set.

    I’m seeing 3 posts in your sidebar.

    #1127319
    Kilian

    hm ok,

    if i set “posts per page” to 2 for the sidebar it shows me 3 posts
    and if i set “posts per page” to 3 for the “Standard WPSP” at my “Latest Articles” section it shows me 4 posts.
    So always +1 more than what i specified.

    where can i find the setting to exclude a category?

    #1127640
    David
    Staff
    Customer Support

    Hi there,

    thats very odd – what happens if you create a new list with exact same settings and add that shortcode to the site?

    Excluding category:

    1. Posts Tab – set Taxonomy to Category and select the category you need to exclude.
    2. More Settings – Tax Operator change this to NOT IN

    #1128375
    Kilian

    ah now it’s working.

    ah great that works out with the categories, thank you very much!

    #1128537
    David
    Staff
    Customer Support

    Glad to hear that 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.