[Resolved] Disable Secondary Navigation ‘Entirely’ for WooCommerce Shop

Home Forums Support [Resolved] Disable Secondary Navigation ‘Entirely’ for WooCommerce Shop

Home Forums Support Disable Secondary Navigation ‘Entirely’ for WooCommerce Shop

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1527751
    Jackson

    I have tried the below code.

    .woocommerce.archive .secondary-navigation {
    display: none;
    }

    This code only disables Secondary Navigation in Product Archive pages only. Secondary navigation is still visible in Single Product Pages. (checked even with logged off users)

    I need to disable secondary navigation entirely for woocommerce, help me with that CSS.

    #1527768
    Elvin
    Staff
    Customer Support

    Hi,

    Try this CSS:

    .woocommerce.archive .secondary-navigation, .woocommerce.single-product .secondary-navigation {
        display: none;
    }

    A wise man once said:
    "Have you cleared your cache?"

    #1527791
    Jackson

    Done. Thankyou. 99% of my issues were solved with just browsing your forums. Except this. Thanks again

    #1527796
    Elvin
    Staff
    Customer Support

    Done. Thankyou. 99% of my issues were solved with just browsing your forums. Except this. Thanks again

    Nice one. No problem. Glad to be of any help. 🙂

    A wise man once said:
    "Have you cleared your cache?"

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.