[Resolved] Disable “Page Header” Element

Home Forums Support [Resolved] Disable “Page Header” Element

Home Forums Support Disable “Page Header” Element

  • This topic has 3 replies, 2 voices, and was last updated 2 years ago by David.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2274777
    Ella

    Hello, how do I disable the “Page Header” Element that goes on the top of every page? Or how can I select which pages I actually want it on?

    Website: https://wordpress-623989-2736800.cloudwaysapps.com/
    Using: “Connections” Wedding Planner Theme

    It’s not that a featured image is set (it’s not) and I press “Disable Elements: Content Title” and that doesn’t make a difference. I also can’t see it anywhere on the elements setting.

    Thanks,
    
Ella

    #2274810
    David
    Staff
    Customer Support

    Hi there,

    the site uses a Block Element, titled Page Header. You will find it in Appearance > Elements ( or when viewing a page it will be listed in the Admin Bar > Elements menu ).

    Edit that element, and then you can change its Display Rules:

    https://docs.generatepress.com/article/block-element-overview/#display-rules

    #2280804
    Ella

    Thank you!

    #2281326
    David
    Staff
    Customer Support

    You’re welcome

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.