[Resolved] disable links on blog page (facebook feed)

Home Forums Support disable links on blog page (facebook feed)

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1149438
    Torsten

    Hi,
    I’m using WPautomatic to publish the facebook feed on the blog page.
    For now the image and post titles are links to single item posts, the page designer wants no links at all…
    and no hover effect on the images…
    Thanks ahead for helping,
    Torsten

    #1149500
    David
    Staff
    Customer Support

    Hi there,

    maybe the author of the plugin you’re using has a better method, the only simple thing i can offer is this CSS:

    .iw-so-article * {
        pointer-events: none;
    }
    #1149638
    Torsten

    thanks a lot, the plugin author said it’s a theme thing, which i doubted.
    works fine.
    resolved.

    #1149834
    Leo
    Staff
    Customer Support

    The easiest way to determine whether it’s a theme thing or not is to switch to a twenty series WP theme and see if the issue exists there as well 🙂

    #1156441
    Torsten

    Hi,
    I had to reopen this subject as my client wants to post links which should show on the page.
    I manged to display the links, but now the images are linking to the full text.
    How would I disable the image links for the widget?
    I tried

    iw-so-article-thumb iw-so-blog-article-responsive {
        pointer-events: none;
    }

    which isn’t working.
    Thanks for helping,
    Torsten

    #1156480
    David
    Staff
    Customer Support

    Give this a shot:

    .iw-so-article-thumb  {
        pointer-events: none;
    }
    #1156489
    Torsten

    LOVELY!
    😉

    #1156500
    David
    Staff
    Customer Support
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.