[Resolved] Disable header on static home page

Home Forums Support Disable header on static home page

  • This topic has 3 replies, 2 voices, and was last updated 4 months ago by David.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1298794
    Rob

    Hi, I want to disable the header on my static home page so I ticked the relevant checkbox in the ‘Disable Elements’ meta box (on the actual home page) but the sitewide header is still appearing, which means I have two headers (one is the sitewide header and the other is the custom header I created for the static home page). Do you have any suggestions as to why the sitewide header is still appearing? Thanks. (P.S. I’m using Thrive Architect to build pages/posts).

    #1299003
    David
    Staff
    Customer Support

    Hi there,

    the Disable Elements meta box only applies to Theme related elements. As the home page is 100% thrive you would need to remove the element from there.

    #1299044
    Rob

    Thanks, problem solved (I removed the header in Thrive) 🙂

    #1299196
    David
    Staff
    Customer Support

    Glad to hear you got it resolved.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.