Black Friday Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Resolved] Disable Elements not taking affect

Home Forums Support Disable Elements not taking affect

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11938
    rex wickham

    I open a page to Edit. Tick any one or all of the Disable Elements options ( Header Navigation Headline Footer ) and click Update.
    When Edit page refreshes, the tick boxes are all unchecked, and the page is unchanged.
    I have disabled all other plugins except yours.

    #11941
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Can you try adding a new page and then trying the options?

    I’ve seen it where someone has been using a page template with a different theme, then they switch to the new theme and the page template doesn’t exist anymore. Then WordPress ignores any saved changes inside metaboxes for some reason.

    If the options work with a newly created page, then that’s the issue.

    Let me know,
    Tom

    #11943
    rex wickham

    Hi
    I resolved this by deleting the page and recreating it.

    I think it was exactly as you described it.

    #11947
    Tom
    Lead Developer
    Lead Developer

    Glad it was an easy fix 🙂

    Tom

    #74743
    Gustavo Lima

    Hi,
    I am having the same problem and I would like to know a fix but I can’t delete the page and recreated it once I have more than 100 pages having the issue.
    Thanks,
    Gustavo

    #74791
    Tom
    Lead Developer
    Lead Developer

    Hi Gustavo,

    You shouldn’t have that many pages that have the issue – this only happens when a page had a page template that no longer exists.

    What you can do is go to the “Pages” area and find the problem pages.

    Then click “Quick Edit”, and choose “Default Template” under the “Template” option.

    Let me know 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.