[Resolved] Dev site template issues with blog page & page width

Home Forums Support Dev site template issues with blog page & page width

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1348159
    Adam

    Hi there,

    I’m redesigning my site on staging (with no caching of any kind) and I’m having two issues using the Dev site template.

    1) The title of the posts page will not change. It’s currently set to ‘Blog’ but it shows as this – https://share.getcloudapp.com/rRulQXLO

    2) When adding pages, the container width is not respected and everything just goes to the left, like this – https://share.getcloudapp.com/nOuebBW0

    As I mentioned, there’s no caching in place and I’ve actually installed the same site template on another test site I have available and the same issues occur there as well.

    Sorry, I can’t be too helpful with sharing the URL because it’s on a password protected staging area.

    But I think these are issues you should be able to replicate yourself – given I’ve found the same issue on a fresh install with completely different host.

    Thanks in advance.

    – Adam

    #1348427
    Adam

    Quick update – I’ve been able to “sort of” solve the second problem of containers not being respected by using the GenerateBlocks container block.

    Is there a better work around that wouldn’t require me to rebuild most of my pages?

    #1348430
    David
    Staff
    Customer Support

    Hi there,

    1. Dev uses various Header Elements:

    https://docs.generatepress.com/article/header-element-overview/

    Found in Appearance > Elements edit the one set for the Blog and change the Title there.

    2. Check in Appearance > Elements for a Layout Element:

    https://docs.generatepress.com/article/layout-element-overview/

    It may have the Content set to Full Width for all Pages. If it does change the display rules to apply to those pages you need full width.

    #1348441
    Adam

    Thanks David, that’s sorted everything – really appreciate your help. I’ll mark this as resolved now.

    #1348503
    David
    Staff
    Customer Support
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.