[Support request] Delete theme and problem with Elementor

Home Forums Support Delete theme and problem with Elementor

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1293339
    Alessandra

    Hi,
    I’m starting a new project and I tried to install the theme Noveau.
    When I deleted this theme, Elementor takes this error: Warning: Invalid argument supplied for foreach() in /web/htdocs/www.etnawinetour.com/home/wp-content/plugins/elementor/includes/plugin.php on line 633.
    And
    Warning: array_intersect(): Expected parameter 2 to be an array, string given in /web/htdocs/www.etnawinetour.com/home/wp-content/plugins/elementor/includes/user.php on line 128
    This error disappears when I disable the plugin.
    How can I resolve this problem? Thank you!

    #1293521
    David
    Staff
    Customer Support

    Hi there,

    what happens if you re-install Elementor ? Ie. delete the plugin and re-install it from the WordPress repository

    #1293580
    Alessandra

    Hi David,
    I already tried the plug-in panel, but as soon as I activate it, the problem reoccurs. I also tried from FTP.

    #1293608
    Alessandra

    I solved the problem. The solution is very simple. By removing the theme, the Elementor settings have been removed. Once the settings were restored, everything was settled.
    Thank you.

    #1293623
    David
    Staff
    Customer Support

    Awesome – glad to hear that – and thanks for sharing the solution

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.