[Resolved] Customizer won't load

Home Forums Support Customizer won't load

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #120143
    Joachim Voigt

    now this could be like serching the needle in the haystack but what on earth could be the reason why the customizer (Freelancer theme) isn’t loading… nine plugins from GP premium package installed and activated alright, evidently.

    I have used the same config to full satifaction on another site.

    So, yes .. any idea?

    Jo

    #120148
    Joachim Voigt

    oh, maybe I should add: the customizer page starts loading, showing the empty (except for the title!) navigation sidebar on the left, with the main settings section remaining gray and displaying that little rotating bullet.

    #120149
    Joachim Voigt

    somehow solved: deactivated all add-ons, reactivated them … seems ok now.

    🙂

    #120174
    Tom
    Lead Developer
    Lead Developer

    Weird, glad it’s working now 🙂

    #120188
    Joachim Voigt

    I can describe the issue a little better now. I had not reactivated the Page Header add-on in my first attempt. When I did just now – same problem. I then downloaded and installed the fresh PH package from your web space, just to make sure, and yes, the problem persists. So it is without doubt connected with that package.

    Then, on my other site – Page Header activated – there is no such problem!

    So let us simpply ignore this issue since I dont think I will use that plugin on this site (the Hooks can do the same job, right?).

    Have a nice weekend
    Jo

    #120189
    Tom
    Lead Developer
    Lead Developer

    Hmm, that’s very weird.

    Can you try increasing your PHP memory limit?: http://generatepress.com/knowledgebase/increasing-memory-limit/

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.