[Resolved] Customizer setings for the blog

Home Forums Support [Resolved] Customizer setings for the blog

Home Forums Support Customizer setings for the blog

  • This topic has 4 replies, 2 voices, and was last updated 2 months ago by Ying.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2015848
    Dan

    Hi
    I have a custom header for the blog archive (it’s from the Mason GP site), and when I try using the customizer to set the settings of the blog archive I get the message:
    This page is using a Page Hero Element. Some of the options below may not apply.

    How can I adjust the settings for the blog archive and blog single?

    Thanks,
    Dan

    #2015917
    Ying
    Staff
    Customer Support

    Hi Dan,

    Mason is using block element – page hero for single post to display post meta.

    You can either edit the block element directly, or disable the block element so you can use the customizer options for single posts.

    The archive pages don’t use block element, so you should be able to change the settings in customizer.

    Let me know if you need further assistance ๐Ÿ™‚

    #2015922
    Dan

    Hi,
    I see a “Blog page header” which uses a block – page hero element.
    Where can I modify the blog’s layout etc…?

    Dan

    #2015934
    Dan

    ok, my bad.
    The blog module wasn’t activated on Mason.
    I activated it now and I see the options.

    Dan

    #2015956
    Ying
    Staff
    Customer Support

    No worries, let us know if you run into any issues ๐Ÿ™‚

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.