[Support request] Customizer not working, only widgets tab shows

Home Forums Support Customizer not working, only widgets tab shows

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #1612310
    Wesley

    I tried everything as described in the other topics:

    – Increased max memory through wp-config
    – Disabled every other plugin
    – Disabled all generatepress components

    The URL: cryptoshirtsnl.czwuv6hoig-gjy3my0nv38q.p.runcloud.link/

    What could it be?

    Greats,
    Wesley

    #1612334
    David
    Staff
    Customer Support

    Hi there,

    sounds silly but can you try opening it on another Browser ?

    #1612344
    Wesley

    Tried Chrome and IE, not working unfortunately ๐Ÿ™

    EDIT: screenshot: https://ibb.co/zs49WnL

    #1612346
    David
    Staff
    Customer Support

    Would you be able to provide us with temporary admin login and password and the site URL so we can take a look?

    You can add those details to the Private Information field, where only we can see them.

    #1612361
    Wesley

    Sure, here you go

    #1612375
    David
    Staff
    Customer Support

    I went to Tools > Site Health, and at the top of the page it constantly says: Results are still loadingโ€ฆ this generally takes a couple of before this updates to the current status eg. Good

    Which points the finger to something going on at the server level … can you check the server error logs to see if anything is reported?

    #1612392
    Wesley

    I informed support of my server, will come back to it shortly ๐Ÿ™‚

    #1612886
    David
    Staff
    Customer Support
    #1614061
    Wesley

    Hi David,

    It seems to work now after a change in server-function has been made. So that’s great (site health status is good).

    I do however run into another issue now. Whenever I try to edit the woocommerce shop page (add a sidebar, remove the short description etc.) it seems the page is not responding.

    I attached the page URL and credentials for you to login.

    Thanks in advance.

    #1614071
    Wesley

    It’s working now! Did you guys do something?

    The only thing I don’t seem to get active is the sidebar..

    #1614082
    David
    Staff
    Customer Support

    Glad to hear its working – looks like you’re using a page builder for the shop page template ? Which would overwrite theme templates including things like sidebars.

    #1615373
    Wesley

    It all worked out. Still had a sidebar disable element functioning from the website I copied.

    Another last one: is it possible to show the category image next to the category in the filtering in the webshop overview (on the left)?

    Thanks in advance!

    #1615442
    David
    Staff
    Customer Support

    The Woocommerce plugin doesn’t provide the option to display its thumbnail.
    This plugin provides a widget with that:

    https://wordpress.org/plugins/woo-products-by-category/

    #1615499
    Wesley

    Looks cool, but I was looking for something that display’s the thumbnail of the category ๐Ÿ™‚

    #1615552
    David
    Staff
    Customer Support

    Maybe our wires are crossed ๐Ÿ™‚
    Do you mean the Product Categories widget in the sidebar ? Above the Price slider.
    As thats what that plugin does.

Viewing 15 posts - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.