[Resolved] Customizer crashes when I enable Typograpgy module

Home Forums Support Customizer crashes when I enable Typograpgy module

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1144208
    Nicole

    First let me say how blown away and happy I am with this product – 10/10. Thank you for creating this!

    The only issue I am experiencing is when I try to activate the premium typography module, then use the customizer.

    The module installs fine but the customizer won’t load. I’ve tried it with Chrome and Safari. Chrome throws an “aw, snap!” error and Safari just blanks out.

    I’ve tried all of the following remedies (for both browsers):

    Cleared cache, cookies, history etc
    Disabled all browser extensions
    Shut down browsers and reloaded
    Shut down computer and reloaded
    Cleaned application caches of computer
    Confirmed browser versions (most recent)
    Turned typography module on and off (to confirm if this is causing it – when it’s disabled, the customizer works)

    It’s frustrating because there is no error error number to reference for help, it just says “something went wrong.”

    Is there anything you can suggest?

    I’m about to download FireFox and see if that gives me anything.

    Any help would be appreciated and sorry for the essay.

    #1144246
    Leo
    Staff
    Customer Support

    Hi Nicole,

    Glad you are enjoying GP!

    The issue is very strange – we haven’t had this issue reported before.

    Any chance you’ve tried disabling all plugins except GP Premium and make sure you are using the parent theme?

    If that still doesn’t help, can you send us the dashboard access for us to take a look?

    You can send the dashboard access using Account Issue here:
    https://generatepress.com/contact/

    Please include the following information:
    – The URL of this topic.
    – Login URL.
    – Username and password.

    Let me know 🙂

    #1145168
    Nicole

    Hi Leo,

    I figured out what was causing the issue. I use Dashlane Password Keeper and for some reason it was clashing with typography, colors and 1 or 2 other modules.

    It’s working perfectly now! Thanks for your quick response.

    #1145175
    Leo
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.