Premium support

Please log in to post in these forums. If you didn't create an account when you purchased, please contact us.

Free support

If you haven't purchased GP Premium, support for the free theme can be found on WordPress.org.

[Support request] Customizer conflict with Envira Gallery

Home Forums Support Customizer conflict with Envira Gallery

This topic contains 1 reply, has 2 voices, and was last updated by  Leo 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #462434

    Still love GP after several years (at least two) Using it on 5 sites.

    Recently upgraded Envira Gallery (good reputation) to the pro version which adds a lot of individual add-on plugins. I am a gallery laden website.

    With Envira activated, I cannot get to the organizer. I can see the url trying but the page stays blank.

    Troubleshooting:
    The GP organizer can be reached if I deactivate the entire Envira Gallery (have not tried add-on by add-on)

    Have tried deactivating one or the other with different themes and still the same issue.

    With GP Prem diactivated customizer works with any theme. I think that puts the ball in your court, but not sure. Keep up your grand support.

    Wondering if anyone else has reported this issue. If you wish login, email me.

    Thanks, Genie

    #462486

    Leo
    Staff

    Hi there,

    That’s weird. We haven’t had this issue reported before.

    I just tested the free version of Envira and had no issue.

    Does it work with only GP premium and Envira Pro activated and all other plugins deactivated?

    If not can you try deactivate Envira add-ons one by one and see which one is causing the issue?

    Want to help support GP? Please consider leaving us a review!
    https://wordpress.org/support/theme/generatepress/reviews

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.